G
GermanSimRacing

software-fragen

SimHub unusable port

HH!ppOopotamus1/11/2024
Halloa ich habe ein Problem mit meinen GRID Brows V2. Ich habe sie angeschlossen und bei Simhub hinzugefügt, jedoch werden diese nicht erkannt. Das GSI Hyper und die Densuflags funktionieren ohne Probleme. Nur eben bei den GRID Brows kommt "unusable port (configured for GRID Brows V2). Weiß jemand wie ich das gefixed bekomme? Ich habe auch diesen Treiber von GRID genommen, beim Update hat Windows Defender ein Trojaner gefunden, beim Reinstallieren ohne Update funktionierten diese ebenfalls nicht.
Solution:
für alle die das gleiche problem haben.... check mal hinten da steht "in" und "out" und dann tauscht mal...werdet rot.... verschweigt es allen und leugnet das es je stattgefunden hat
Jump to solution
No description
JJulian1/11/2024
Welche Version von Simhub und wieso nicht unter "Devices" konfiguriert?
Mmoddok1/11/2024
die aktuelle version der brows musst du unter devices hinzufügen nicht unter arduino
HH!ppOopotamus1/11/2024
hab ich unter devices aber klappt nicht. Habe auch eben die Geflashed auf 1.02
Mmoddok1/11/2024
und race director muss aus sein
HH!ppOopotamus1/11/2024
ja den hab ich wieder gelöscht gehabt Simhub ist auf Version9.1.16
Mmoddok1/11/2024
was fürn fehler bekommst du wenn du sie unter device hinzufügen willst? ich hab auch 9.1.16 und die v2 und das funktioniert problemlos
HH!ppOopotamus1/11/2024
gar nichts, sie sind einfach aus
Mmoddok1/11/2024
steht da connected?
HH!ppOopotamus1/11/2024
nein connected
Mmoddok1/11/2024
?! 😄 also dort steht das?
No description
HH!ppOopotamus1/11/2024
jup
Mmoddok1/11/2024
ja dann gehen sie doch
HH!ppOopotamus1/11/2024
geht denn acc nicht?
Mmoddok1/11/2024
doch klar musst dir halt ein profil bauen bzw. eins laden
HH!ppOopotamus1/11/2024
ja das hab ich ich probiere noch mal mit 1.02 jetzt nope
Mmoddok1/11/2024
den arduino part kannst du vergessen. sie sind ja verbunden was nope?
HH!ppOopotamus1/11/2024
funktioniert noch nicht
Mmoddok1/11/2024
was denn? KEKW
JJulian1/11/2024
Bloß nicht zu viele Infos geben 😅
HH!ppOopotamus1/11/2024
😄 also die LEDs gehen immernoch nicht, ich habe ja auf 1.02 geflashed mit deren Software, ich habe usb ports gewechselt etc die lichter bleiben aus
Mmoddok1/11/2024
ja weil vermutlich das profil falsch ist.
Mmoddok1/11/2024
lad das mal das is das standard profil
HH!ppOopotamus1/11/2024
ok
Mmoddok1/11/2024
profiles manager -> import -> drauf klicken -> load
HH!ppOopotamus1/11/2024
jop hab ich
Mmoddok1/11/2024
und, geht?
HH!ppOopotamus1/11/2024
nein
Mmoddok1/11/2024
du machst 100% irgendwas falsch. acc läuft?
HH!ppOopotamus1/11/2024
ja
Mmoddok1/11/2024
was steht unter "games"?
Mmoddok1/11/2024
hier oben
No description
HH!ppOopotamus1/11/2024
running
Mmoddok1/11/2024
ok
Mmoddok1/11/2024
No description
Mmoddok1/11/2024
mach ma den test data dingens auf und aktiviere zB die blue flag und haken bei "game running" setzen
HH!ppOopotamus1/11/2024
passiert tatsächlich auch nichts
Mmoddok1/11/2024
🤔 mach mal ein screenshot vom profil
HH!ppOopotamus1/11/2024
jetzt mal ganz doof gefragt weil das ist am naheliegensten falsch verkabeln ging nicht oder also die konnte man nur in einer position da rein stopfen
Mmoddok1/11/2024
ne eigentlich nicht. leuchten die LEDs denn im editor so wie auf meinem screenshot?
HH!ppOopotamus1/11/2024
nein auch nicht
Mmoddok1/11/2024
hm 🤔 mach mal screenshot vom profil bitte
HH!ppOopotamus1/11/2024
No description
Mmoddok1/11/2024
geh mal oben in der mitte auf edit profile welches game steht da drin?
HH!ppOopotamus1/11/2024
No description
Mmoddok1/11/2024
lass das alles mal so und beende mal simhub, dann acc. dann startest du simhub, dann acc
HH!ppOopotamus1/11/2024
klappt auch nicht überlege gerade noch mal alles auseinander zu stöpseln ob es irgendwie am usb kabel liegt oder so
Mmoddok1/11/2024
nein hat damit nix zu tun im profile editor sind sie ja auch aus das liegt an irgend nem setting. aber bin etwas überfragt.
HH!ppOopotamus1/11/2024
ok ich frag sonst mal im grid dc auch mal nach funktioniert alles aber hör mir auf bin ich dumm ey
Solution
HH!ppOopotamus1/11/2024
für alle die das gleiche problem haben.... check mal hinten da steht "in" und "out" und dann tauscht mal...werdet rot.... verschweigt es allen und leugnet das es je stattgefunden hat
Mmoddok1/12/2024
KEKW 😂👍👍

Looking for more? Join the community!

Recommended Posts
Günstige Bezugsquelle für schwarze Aluminium Item-Profile (40x40 40x80, 80x80 und 40x160)Moin, ich muss privat eine größere Aluprofil-Bestellung tätigen und suche dafür noch einen guten AnbSimXPro XT120 + Monitorstand für vier Monitore + Zubehörhttps://www.kleinanzeigen.de/s-anzeige/exklusives-simrig-von-simxpro-monitorstand-fuer-vier-monitoreProblem mit LenkradHi, ich habe mir gestern Asseto corsa (Nicht Competizione) für die xbox gekauft, aber es reagiert niapp.iniMoin... bin grad auf der suche nach der app.ini aber find sie nicht, hab in erinnerung das da mal wSim-Lab P1-X Frontmounthttps://www.kleinanzeigen.de/s-anzeige/sim-lab-p1-x-frontmount-simracing-fanatec-simucube-simagic-et24er Daytona - was gibt‘s zu beachten?Endlich unser erstes 24er nächste Woche und dann gleich mit so einem Kracher 😊 Also bei ACC muss maProblem beim Server joinenHi zusammen, hatte hier schon mal jemand das Problem dass beim joinen eines gehosteten servers es beAuch mal Arbeiten ;-)... geht mit meinem vollkommen variablen Fanatec CSL Setup. Dazu lässt sich noch ausreichend Gas geOldtimer😍***** T300 RS GT *****https://www.kleinanzeigen.de/s-anzeige/thrustmaster-t300-rs-gt-pc-ps5-ps4-neuwertig-/2644070394-225-DC2 Pedale, Gas immer auf 100%Hi, ich habe heute die DC2 bekommen und wollte sie einrichten allerdings hängt das Gas bei 100% und Sim-Lab P1-X Frontmount + Apex Dashboard Pods (Mini Button Box)https://www.kleinanzeigen.de/s-anzeige/p1-x-frontmount-apex-dashboard-pods-mini-button-box-simracing3D-Simgear LED-Flaggenmodul (2 Stück vorhanden) (je 30 Euro)https://www.kleinanzeigen.de/s-anzeige/3d-simgear-led-flaggenmodul-2-stueck-vorhanden-iracing/264728PWA EWC - 12h DaytonaTeam: GermanSimRacing #Blue Fahrer: Alexander Weitzel, Georgios Theodoridis, Benjamin Siess FahrzeugFanatec Gaspedal funktioniert nicht mehrHallo, habe gerade meinen PC gestartet und plötzlich funktioniert das 7 Tage alte Fanatec CSL GaspedSuche: eine Button plate (Ascher B16L-USB oder Turn Racing BP2)Ich suche eine Button plate (Ascher B16L-USB oder Turn Racing BP2). Angebote bitte per PN. Danke.Iracing und OBSMoin, wenn ich streame und von der Strecke ins Menü gehe, wird der Stream schwarz. Wie kann ich das Asseto corsa kann nicht starten wenn ich versuche Autos aus DLCs zu fahrenIch bekomme eine Fehlermeldung immer wenn ich versuche mit Autos aus DLCs zu fahren mit der FehlermeiRacing AbstürzeHallo zusammen, ich habe seit dem letzten update das Problem das mir iRacing in unregelmäßigen AbstäVRS DFP Wheelbase + Zubehörhttps://www.kleinanzeigen.de/s-anzeige/vrs-directforce-pro-wheel-base-verlaengerung-q1r/2645849035-2