flat-fuchsia
flat-fuchsia3mo ago

Hi kann mir jemand bei der Einrichtung auf 3 Bildschirme helfen?

ich habe seit Heute 3 Bildschirme und brauche eine Rat Youtube hat mir leider nicht weitergeholfen. Mit freundlichen Gruessen Jan
7 Replies
inland-turquoise
inland-turquoise3mo ago
Einen Rat für was genau? Windows Einrichtung? Sim spezifisch?
flat-fuchsia
flat-fuchsia3mo ago
hi die einrichtung ist fuer iRacing
inland-turquoise
inland-turquoise3mo ago
Dan Suzuki | Deutsch
YouTube
Alles was ihr wissen müsst über Monitore und Kamera auf iRacing | T...
Alles was ihr wissen müsste über Monitore und Kameraeinstellungen! Link zum iRSidekick Discord: https://discord.gg/aA3kccQTBm Mit dem Code DAN5 bekommt ihr 5% Rabatt bei SimRaceShop (auf Simagic, GSI und Simucube Produkte). * https://simraceshop.de/?370 * 0:00 Intro 0:15 Triples oder Ultrawide 1:03 Curved oder flach 1:41 Surround oder nicht...
inland-turquoise
inland-turquoise3mo ago
Alles dabei was man wissen muss
flat-fuchsia
flat-fuchsia3mo ago
das Video hab ich auch schon geguckt, allerdings funktioniert das nicht so bei mir oder ich mach was falsch, weil nach dem ich das ganze so eingestellt hatte startete iRacing nicht mehr und der ladescreen sagt bei 15% connected.
inland-turquoise
inland-turquoise3mo ago
Das Problem hab ich bei wenigen hier auch schon gelesen, aber einen wirklichen fix weiß ich dafür nicht Forum sagt nur
Since the patch last week, iRacing has been using the new Easy Anti-Cheat. Since, I have been having issue with the sim where EAC would make the game stuck at the loading (0, 5%, 10%, or 15%).

I have come across many thread of members reporting this issue which affect a batch of number of member including myself.

I have been in contact with support in order to find a permament solution or to help them find the issue.

Since then I have found some temporary workaround:

Make the iRacing UI launch as admnistrator seems to fix it for some people but it won't work for everyone.
Going into the document/iracing folder and deleting the app.ini file & dx11renderer.ini files will temporary fixe the issue but it will come back eventually so that will require to do it over and over again and redoing the ingame settings aswell so not very convenient.
Another temporary fixe is to uninstall EAC. Go to Program file x86 / easyanticheat folder, click on setup and uninstall game 36. Then go to the programfile x86 / iRacing folder and delete easyanticheat folder. Then put back the easyanticheat folder into iracing folder, click on it and run the setup file to install it. Again this fixe is not permament and will require to do it again when the issue will come back.
Until iRacingfix it, if other member found a fix (temporary or permanently) please share it

I am waiting to hear back from support
Since the patch last week, iRacing has been using the new Easy Anti-Cheat. Since, I have been having issue with the sim where EAC would make the game stuck at the loading (0, 5%, 10%, or 15%).

I have come across many thread of members reporting this issue which affect a batch of number of member including myself.

I have been in contact with support in order to find a permament solution or to help them find the issue.

Since then I have found some temporary workaround:

Make the iRacing UI launch as admnistrator seems to fix it for some people but it won't work for everyone.
Going into the document/iracing folder and deleting the app.ini file & dx11renderer.ini files will temporary fixe the issue but it will come back eventually so that will require to do it over and over again and redoing the ingame settings aswell so not very convenient.
Another temporary fixe is to uninstall EAC. Go to Program file x86 / easyanticheat folder, click on setup and uninstall game 36. Then go to the programfile x86 / iRacing folder and delete easyanticheat folder. Then put back the easyanticheat folder into iracing folder, click on it and run the setup file to install it. Again this fixe is not permament and will require to do it again when the issue will come back.
Until iRacingfix it, if other member found a fix (temporary or permanently) please share it

I am waiting to hear back from support
flat-fuchsia
flat-fuchsia3mo ago
aber ich habs jetzt doch geschafft hab eine Leerstelle im File gehabt und diese behoben und jetz geht es danke