G
GermanSimRacing

iracing-fragen

Problem beim Server joinen

MBMatthias Bolz1/9/2024
Hi zusammen, hatte hier schon mal jemand das Problem dass beim joinen eines gehosteten servers es beim Laden stockt und man nicht auf den Server kommt? Ich fahre bei der SRC NOS mit und beim Laden des Servers bleibt es immer bei 90% stehen. Grafik konfig wurde gemacht, Treiber für Audio und graka wurde aktualisiert, alle Autos sind geupdatet, paint Ordner wurde gelöscht, stop und start iracing.bat wurde ausgeführt und nix hat was gebracht… hat vlt jemand ne Idee? Seither hatte ich noch nie Probleme damit auf irgendwelche Server zu joinen und im Test Drive funktioniert auch alles… Danke schon mal für Ideen und Tipps
Solution:
Das hat leider nix gebracht. Das ändern des ini files „enablehiddenload“ unter der Überschrift: graphics dx11 hat geholfen und das joinen auf den Server ermöglicht! Beim Laden des Servers sieht es jetzt so aus wie wenn man dem Server über die Internet Seite ladet…
Jump to solution
Ccorrect-apricot1/9/2024
Lösch mal die Strecke und ladt sie neu runter
MBMatthias Bolz1/9/2024
Danke für den Tipp, werd ich morgen mal versuchen 👍
Solution
MBMatthias Bolz1/10/2024
Das hat leider nix gebracht. Das ändern des ini files „enablehiddenload“ unter der Überschrift: graphics dx11 hat geholfen und das joinen auf den Server ermöglicht! Beim Laden des Servers sieht es jetzt so aus wie wenn man dem Server über die Internet Seite ladet…
Ooptimistic-gold1/12/2024
Thank you for marking this question as solved!

Looking for more? Join the community!