Kann weder Win 10 noch Win 11 auf meiner WD Black SN850X installieren.

Habe es sowohl beim normalen Betrieb formatiert als über den Partitionsmanager. Egal wie oft ich eine neue Partition erstelle oder formatieren, er spuckt immer den Error aus: "Es komnte keine neue Partition erstellt oder eine vorhandene Partition gefunden werden. Weitere Informationen finden Sie in den protkolldsteuen zum setup" Ist ganz normal im M2 Slot eingebaut. Konnte beim normalen Boot von meiner alten Win10 auch ne Partition erstelle und auch Dateien und Ordner drin ablegen. Bin etwas überfragt. 😅 Mainboard putt?
Solution:
Hat sich erledigt. Hab vercheckt dass WIndows es ja nicht so gern hat wenn noch andere Platten dran sind 😅
Jump to solution
3 Replies
mer.at
mer.at6mo ago
Klingt nach Windoof Eigenheit. Start mal von einem Live-Linux (von USB z.b.), und schreib mal Nullen ueber die neue NVME SSD. Also alle anderen Datentraeger abstecken (oder aus M.2 Sockeln ausbauen). Dann im Linux checken wie die nvme heisst. "fdisk -l" wahrscheinlich so aehnlich wie /dev/nvme0n1 dann Nullen drueberschreiben dd if=/dev/zero of=/dev/nvme0n1 bs=1M count=100 dann sollten alle "komischen" Flags/Partitionen/Partition Header geloescht sein 👍
adverse-sapphire
adverse-sapphire6mo ago
Wir die Patrition im richtigen Format erstellt? Und ist die Patrition in der Windows drauf soll groß genug?
Solution
adverse-sapphire
adverse-sapphire6mo ago
Hat sich erledigt. Hab vercheckt dass WIndows es ja nicht so gern hat wenn noch andere Platten dran sind 😅